Customer Access on adepci2

Incident Report for Act-On Software

Resolved

We have resolved this issue. If you continue to experience this problem, please let our support team know here so we can investigate further.
Posted Jan 19, 2026 - 10:01 PST

Monitoring

The issue affecting customer access on the adepci2 server has now been resolved, and services are returning to normal.

We’ll continue to monitor closely to ensure everything remains available.
Posted Jan 19, 2026 - 08:22 PST

Investigating

We’re currently experiencing an issue affecting customer access on the adepci2 server. Our team is actively investigating and working to resolve it.

We’ll share updates here as soon as we have more information.
Posted Jan 19, 2026 - 08:16 PST
This incident affected: Act-On Application.