Issue with GoToWebinar Integration
Incident Report for Act-On Software
Resolved
We have resolved this issue, and accounts are connecting to GoToWebinar as expected. If you do encounter any further problems with this integration, we recommend reconnecting to GoToWebinar from Settings > Connectors.
Posted Sep 05, 2019 - 09:00 PDT
Investigating
We have received reports of problems with our GoToWebinar integration. We are investigating this issue and will add more information here when available.
Posted Sep 04, 2019 - 15:07 PDT
This incident affected: Other.