RESOLVED: Unable to connect to Dynamics 365 CRM
Incident Report for Act-On Software
Resolved
Following yesterday's maintenance, we have resolved this issue. Basic Auth is also available again for the Dynamics Connector. You may need to re-connect to Dynamics if you haven't already done so. To connect with OAuth (Non MFA) you can follow these instructions. If your organization requires MFA you will want to connect using Basic Auth.

If you continue to experience issues connecting Act-On to Dynamics, please let our support team know here so we can investigate further.
Posted Jul 09, 2021 - 10:22 PDT
Update
ACTION REQUIRED - For security purposes, your integration with MS Dynamics 365 and Act-On require updating to utilize Microsoft’s New Global Discovery Service. Please review the information for updating here.

Have questions or need assistance? Open a support ticket here.
Posted Jul 06, 2021 - 14:00 PDT
Identified
We have identified an issue related to a Microsoft Dynamics service and our configuration. We will be reaching out to customers individually regarding next steps. We appreciate your patience.
Posted Jun 10, 2021 - 15:15 PDT
Update
We are awaiting engagement with Microsoft to further progress our troubleshooting efforts. We appreciate your patience.
Posted Jun 09, 2021 - 21:00 PDT
Update
We are awaiting engagement with Microsoft to further progress our troubleshooting efforts.
Posted Jun 09, 2021 - 12:59 PDT
Update
We are engaging Microsoft to assist in the troubleshooting process.
Posted Jun 09, 2021 - 11:08 PDT
Update
We continue to troubleshoot this issue and will update you as things progress. We appreciate your patience.
Posted Jun 09, 2021 - 09:02 PDT
Investigating
Currently, Act-On is only unable to connect to this specific CRM platform/version. Our engineers are currently investigating the issue and we will provide further updates as soon as possible.
Posted Jun 09, 2021 - 01:30 PDT
This incident affected: CRM Connectors (Microsoft Dynamics Connector).