RESOLVED: Act-On Application Unavailable for Some Accounts
Incident Report for Act-On Software
Resolved
This incident has been resolved.
Posted Oct 30, 2019 - 16:20 PDT
Monitoring
We are seeing that the platform is functioning as normal. We will continue to monitor activity – we'll confirm that this issue is resolved once some time has passed.
Posted Oct 30, 2019 - 15:29 PDT
Identified
We have confirmed that there is currently a large-scale outage at our data center. Customer accounts are unavailable and no users are able to log in.

Our engineering team is onsite at our data center, working to resolve this issue as soon as possible. We do not yet have an exact timeline for resolution, but we will post more updates once we have progress to share.
Posted Oct 30, 2019 - 14:52 PDT
Investigating
We have received reports that the Act-On platform is currently unavailable for some accounts.

Our team is investigating this issue as our top priority. We will provide updates here soon.
Posted Oct 30, 2019 - 13:28 PDT
This incident affected: CRM Connectors (SugarCRM Connector, Microsoft Dynamics Connector, Netsuite Connector, Salesforce Connector, Infor Connector) and Act-On Anywhere Plugin, Act-On Application, Adaptive Send, Authentication and Login, Data Studio, Email Sending, Form Submissions, FTP Connector, REST API, Social Media Connectors, Website Tracking Beacon, Other.