Performance degradation detected on aorpci12

Incident Report for Act-On Software

Resolved

This incident has been resolved.
Posted Jul 10, 2025 - 13:18 PDT

Monitoring

We have resolved this issue. We will continue to monitor to make sure no other problems are happening.
Posted Jul 10, 2025 - 08:21 PDT

Identified

Our team has identified the root cause of the issue and is actively working on a resolution. We're committed to implementing a fix as quickly as possible and will provide an update as soon as more information becomes available.
Posted Jul 10, 2025 - 07:52 PDT

Investigating

We are currently investigating a performance degradation issue affecting aorpci12. Our engineering team is actively working to identify and resolve the problem.
Posted Jul 10, 2025 - 07:08 PDT
This incident affected: Act-On Application and Email Sending.