RESOLVED: Accounts Hosted in Germany Are Unavailable
Incident Report for Act-On Software
Resolved
This incident has been resolved.
Posted Dec 10, 2019 - 16:04 PST
Monitoring
This issue is now resolved. We will continue to monitor to make sure that all systems are running as expected.
Posted Dec 10, 2019 - 14:48 PST
Investigating
We have found that our accounts hosted in our DE (Germany) environment are currently unavailable. This includes authenticating to the platform, core platform features, and external services such as the API.

Our team is investigating this issue. We will provide updates here as soon as we have them.
Posted Dec 10, 2019 - 14:12 PST
This incident affected: CRM Connectors (SugarCRM Connector, Microsoft Dynamics Connector, Netsuite Connector, Salesforce Connector, Infor Connector) and Act-On Anywhere Plugin, Act-On Application, Adaptive Send, Authentication and Login, Data Studio, Email Sending, Form Submissions, FTP Connector, REST API, Social Media Connectors, Website Tracking Beacon, Other.