CI Performance
Incident Report for Act-On Software
Resolved
This incident has been resolved.
Posted Nov 28, 2022 - 12:48 PST
Monitoring
We have resolved this issue. We will continue to monitor to make sure no other problems are happening.
Posted Nov 28, 2022 - 08:27 PST
Identified
We have identified the cause of the slowness across our global network.

Our team is working to fix the issue as quickly as they can. We will post an update with further information once the fix is applied.

Thank you for your continued patience.
Posted Nov 28, 2022 - 07:33 PST
Investigating
We are currently seeing issues with CI performance and delayed logins. You may experience failed logins at this time
Our team is investigating this issue.
We will provide updates here as soon as we have them.
Posted Nov 28, 2022 - 06:29 PST
This incident affected: Act-On Application.