Intermittent Slowness
Incident Report for Act-On Software
Resolved
This incident has been resolved.
Posted Apr 05, 2023 - 11:07 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 05, 2023 - 08:40 PDT
Identified
We are aware of intermittent slowness across some servers and are working quickly to address the issue.
Posted Apr 05, 2023 - 07:56 PDT
This incident affected: CRM Connectors (SugarCRM Connector, Microsoft Dynamics Connector, Netsuite Connector, Salesforce Connector, Infor Connector, Zendesk Sell) and Act-On Anywhere Plugin, Act-On Application, Act-On Connect, Adaptive Send, Advanced Social Media, Authentication and Login, Data Studio, Email Sending, Form Submissions, FTP Connector, REST API, SMS, Social Media Connectors, Website Tracking Beacon, Other.