EU (European) Region Service Disruption - Third Party

Incident Report for Act-On Software

Postmortem

Summary

On September 4th, Act-On customers hosted in our European region experienced disruptions to several services, including outgoing webhooks, CRM sync, Custom Objects, dashboards and reporting, beginning at approximately 07:00 UTC (12:00 AM PDT). The issue was caused by an outage at a third-party cloud data vendor serving the Frankfurt region, and was outside of Act-On's direct control. The vendor implemented a fix, and service was confirmed restored by approximately 08:30 UTC (1:30 AM PDT).

Root cause

The incident was caused by a configuration change on our vendor's infrastructure that affected components responsible for authorizing incoming network traffic. This change caused the affected components to incorrectly restrict traffic, which in turn prevented several Act-On services from reaching our vendor's European infrastructure. The vendor resolved the issue by rolling back the configuration change.

What we are doing about it

  • We are reviewing our dependency on this vendor's infrastructure to assess options for improving resilience during future vendor-side outages.
  • We are evaluating whether additional monitoring or failover processes could reduce the customer-facing impact of similar third-party outages going forward.
  • We will continue to work with our vendor to understand any preventative steps being taken on their end.
Posted Sep 04, 2026 - 02:39 PDT

Resolved

Our vendor has confirmed the issue is fully resolved. CRM syncs, Custom Objects and Webhooks, are all functioning normally.

Thank you for your patience throughout this incident.
Posted Sep 04, 2026 - 02:18 PDT

Monitoring

Our vendor has implemented a fix, rolling back a configuration update to the underlying infrastructure, and their telemetry indicates service has been restored. On our side, webhooks, CRM sync, Custom Objects all appear to be functioning normally.

We're continuing to monitor the environment to confirm full stability before marking this incident resolved.
Posted Sep 04, 2026 - 02:08 PDT

Update

We are continuing to work on a fix for this issue.
Posted Sep 04, 2026 - 02:03 PDT

Identified

We are currently experiencing a service disruption affecting customers hosted in our european region, caused by an outage at a third-party cloud data vendor serving that region. This is a vendor-side issue outside of Act-On's direct control, and we are actively monitoring the vendor's status updates.

What's affected for EU-hosted customers:

Outgoing webhooks are not currently being delivered
CRM syncs are delayed and may take longer than usual to complete
Custom Objects functionality (including setup/configuration) may not be working
Newer dashboards and reporting relying on our data lake query service may be unavailable or showing incomplete data

Core email sending and other platform functionality outside of the above are not currently impacted.

We will post updates here as more information becomes available, or as soon as services are restored.

We apologize for the inconvenience and appreciate your patience.
Posted Sep 04, 2026 - 01:37 PDT
This incident affected: Integrations & Data (Webhooks), CRM Connectors (Salesforce, SugarCRM, Microsoft Dynamics, Netsuite, Zendesk Sell), and Other.