API Token Endpoint Connectivity Issues

Incident Report for Act-On Software

Resolved

This incident has been resolved.
Posted May 22, 2026 - 12:31 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 22, 2026 - 09:06 PDT

Identified

We have re-routed DNS for our API endpoint to work around the current provider issue. You may need to flush DNS on your systems to acknowledge this change. We are working with the provider to restore service as soon as possible. If needed, please contact support@act-on.com for additional help.
Posted May 22, 2026 - 08:54 PDT

Update

We are continuing to investigate this issue.
Posted May 22, 2026 - 08:24 PDT

Investigating

We are currently investigating connectivity issues affecting the API token endpoint:
https://api.actonsoftware.com/token. Affected requests may return a connection failure error.

Our team is actively investigating the issue and working to restore normal service as quickly as possible. Further updates will be provided as they become available.
Posted May 22, 2026 - 08:22 PDT
This incident affected: REST API.