Act-On Platform is Unavailable for accounts hosted in AWS-Ireland
Incident Report for Act-On Software
Resolved
We have resolved this issue. Only accounts hosted in AWS-Ireland were affected. An RCA will be provided by Friday, September 18th. If you continue to experience this problem, please let our support team know at https://connect.act-on.com/hc/en-us/requests/new so we can investigate further.
Posted Sep 11, 2020 - 09:25 PDT
Monitoring
We have resolved this issue. We will continue to monitor to make sure problems don't persist.
Posted Sep 11, 2020 - 08:44 PDT
Investigating
We have received reports that Act-On is currently unavailable for accounts hosted in our Ireland data center.

Our team is investigating this issue. We will provide updates here as soon as we have them.
Posted Sep 11, 2020 - 08:02 PDT
This incident affected: Act-On Application.