A delay in emails being sent for some customers in our German datacentre.
Incident Report for Act-On Software
Resolved
We have resolved this issue. If you continue to experience this problem, please let our support team know here so we can investigate further.
Posted Dec 06, 2021 - 03:49 PST
Monitoring
We have resolved this issue. We will continue to monitor to make sure no other problems are happening.
Posted Dec 06, 2021 - 01:52 PST
Investigating
We are currently seeing issues with a delay in emails being sent for a small group of our customers on adepci1, adepci2, adepci3 and adepci4.
Our team is investigating this issue and we will provide updates here as soon as we have them.
Posted Dec 06, 2021 - 01:11 PST
This incident affected: Email Sending.