Performance Issues on Server aorpci3

Incident Report for Act-On Software

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 01, 2025 - 12:02 PST

Update

We are continuing to investigate this issue.
Posted Dec 01, 2025 - 08:26 PST

Investigating

We are currently experiencing performance issues on aorpci3.
Our team is actively investigating the issue.
We will provide updates here as soon as more information becomes available.
Posted Dec 01, 2025 - 08:19 PST
This incident affects: Authentication and Login.