Performance issue with CIs
Incident Report for Act-On Software
Resolved
We have resolved this issue. If you continue to experience this problem, please let our support team know here so we can investigate further.
Posted Jan 28, 2022 - 23:03 PST
Update
Contact Search is available and we have not seen any performance issues at this time. We will continue to monitor to make sure no other problems.
Posted Jan 28, 2022 - 20:36 PST
Monitoring
We have resolved the performance issue and application access has been restored. Contact Search will remain unavailable until 5 pm today. We will continue to monitor to make sure no other problems are happening.
Posted Jan 28, 2022 - 14:58 PST
Investigating
We are currently seeing issues with CI performance and delayed logins. You may experience failed logins at this time
Our team is investigating this issue.
We will provide updates here as soon as we have them.
Posted Jan 28, 2022 - 12:25 PST
This incident affected: Other.