We have resolved this issue. If you continue to experience this problem, please let our support team know here so we can investigate further.
Posted Jul 15, 2024 - 06:52 PDT
Monitoring
We have resolved this issue. We will continue to monitor to make sure no other problems are happening.
Posted Jul 15, 2024 - 05:35 PDT
Investigating
We are currently seeing issues with degraded performance on adepci2. Our team is investigating this issue. We will provide updates here as soon as we have them.