We have resolved this issue. If you continue to experience this problem, please let our support team know here so we can investigate further.
Posted Jul 08, 2026 - 09:07 PDT
Monitoring
We have resolved this issue. We will continue to monitor to make sure no other problems are happening. A fix has been implemented for adepci5 and performance has stabilised. We are now monitoring the environment to confirm the issue does not recur. A further update will follow once monitoring is complete.
Posted Jul 08, 2026 - 08:27 PDT
Identified
Our team has identified the issue on adepci5 and is actively working on implementing a fix. You may continue to experience intermittent slowness or access issues while this work is underway.
We appreciate your patience and understanding as we work to restore normal service. We will provide a further update as soon as more information becomes available
Posted Jul 08, 2026 - 06:32 PDT
Investigating
We are currently aware of performance degradation affecting adepci5. Customers may experience slowness or intermittent issues when accessing the platform. Our team is actively investigating the cause and will provide updates as more information becomes available.