CRM Sync Delays

Incident Report for Act-On Software

Resolved

We have resolved this issue. If you continue to experience this problem, please let our support team know here so we can investigate further.
Posted Mar 11, 2025 - 05:48 PDT

Update

We have resolved this issue. We will continue to monitor to make sure no other problems are happening.
Posted Mar 11, 2025 - 02:40 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 10, 2025 - 21:53 PDT

Identified

We are aware of delays in data syncing between Act-On and some CRMs. Our engineering team is actively working to resolve the issue as soon as possible.
Posted Mar 10, 2025 - 14:42 PDT
This incident affected: CRM Connectors (SugarCRM Connector, Microsoft Dynamics Connector, Netsuite Connector, Salesforce Connector, Infor Connector, Zendesk Sell).