Login Unavailable for some accounts
Incident Report for Act-On Software
Resolved
We have resolved this issue. If you continue to experience this problem, please let our support team know at https://connect.act-on.com/hc/en-us/requests/new so we can investigate further.
Posted Sep 02, 2020 - 09:36 PDT
Identified
We have confirmed that some accounts are unable to login.

Our team is working on this issue as quickly as they can. We will post an update here shortly.
Posted Sep 02, 2020 - 08:55 PDT
This incident affected: Authentication and Login.