Performance Issues on aorpci4

Incident Report for Act-On Software

Postmortem

Summary

On August 18th, Act-On customers hosted on aorpci4 experienced login issues and degraded performance, resulting in an inability to access the platform. The issue was identified and resolved by approximately 8:43 AM PDT, with full access restored at that time.

Root cause

The incident was caused by resource contention within the application, which caused requests to back up and delay page loads for all customers hosted on the affected environment. This resulted in the platform becoming slow or unresponsive for affected users until service was restored.

We have identified the underlying cause and are taking steps to prevent a recurrence.

What we are doing about it

  • We are implementing a fix to the application logic responsible for the resource contention to resolve the underlying issue.
  • We are reviewing our internal monitoring configuration to ensure incidents of this nature are detected and escalated more rapidly.
  • We are assessing configuration changes to reduce the likelihood and impact of similar conditions occurring in the future.
Posted Aug 19, 2026 - 05:55 PDT

Resolved

We have resolved this issue. If you continue to experience this problem, please let our support team know here so we can investigate further.
Posted Aug 18, 2026 - 08:43 PDT

Monitoring

Our team has resolved this issue. We will continue to monitor to ensure no further issues occur.
Posted Aug 18, 2026 - 07:34 PDT

Investigating

We are currently experiencing performance issues affecting accounts on aorpci4, including users being unable to log in and slow performance across the platform.

Our team is actively investigating this issue.

We will provide updates here as soon as we have them
Posted Aug 18, 2026 - 07:11 PDT
This incident affected: Act-On Application.