CRM Sync Delays

Incident Report for Act-On Software

Resolved

This incident has been resolved.
Posted Mar 05, 2025 - 20:48 PST

Monitoring

We have resolved the issue causing delays in data syncing between Act-On and some CRMs. As we continue to monitor, we will be reviewing any data that may have been affected to ensure everything is functioning as expected.
Posted Mar 05, 2025 - 16:56 PST

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 05, 2025 - 15:24 PST

Investigating

We are aware of delays in data syncing between Act-On and some CRMs. Our engineering team are actively working to resolve the issue as soon as possible.
Posted Mar 05, 2025 - 13:54 PST
This incident affected: CRM Connectors (SugarCRM Connector, Microsoft Dynamics Connector, Salesforce Connector).