Degraded Performance on aorpci9

Incident Report for Act-On Software

Resolved

We have resolved this issue. If you continue to experience this problem, please let our support team know here so we can investigate further.
Posted Sep 01, 2026 - 08:07 PDT

Monitoring

We have identified and resolved the issue.

We'll continue monitoring to ensure everything remains stable and no further problems occur.
Posted Sep 01, 2026 - 06:59 PDT

Investigating

We are currently experiencing degraded performance on aorpci9.

Our team is actively investigating and working toward a resolution.

We'll share updates here as soon as we have them.
Posted Sep 01, 2026 - 06:39 PDT
This incident affected: Act-On Application.