Unscheduled Maintenance (forpci32 Server)

Incident Report for Act-On Software

Resolved

This incident has been resolved.
Posted Sep 11, 2024 - 01:59 PDT

Update

Unscheduled Maintenance:
The forpci32 server is currently undergoing unscheduled maintenance. We're in the final stages and expect services to be restored shortly. Users may continue to experience brief disruptions to login access and account interactions until the maintenance is complete. Thank you for your patience.
Posted Sep 10, 2024 - 23:54 PDT

Investigating

Unscheduled Maintenance Notice: Please be advised that the forpci32 server is undergoing unscheduled maintenance this evening. Users may experience disruptions to login access and account interactions during this period.
Posted Sep 10, 2024 - 21:56 PDT