EU Region Only - Intermittent Connectivity Issues
Incident Report for Act-On Software
Resolved
The issue is now resolved. If you continue to experience this problem, please let our support team know at https://connect.act-on.com/hc/en-us/requests/new so we can investigate further.
Posted Jun 11, 2021 - 01:35 PDT
Monitoring
The issue has been corrected and we are now monitoring to assure all is operating as designed.
Posted Jun 10, 2021 - 18:19 PDT
Update
Services are being restored in the EU/Germany region. We are still seeing servers with 'adep' being affected. Act-On will continue to monitor and perform maintenance to restore service.
Posted Jun 10, 2021 - 17:33 PDT
Identified
We are currently seeing intermittent connectivity issues with multiple Act-On features for our EU/Germany region only; these are servers with 30x in the URL or 'adep' when logged into the platform. Email sending for these accounts are not affected.
Act-On is monitoring the situation and performing maintenance to restore service.
We will provide updates here as soon as we have them.
Posted Jun 10, 2021 - 15:49 PDT
This incident affected: Act-On Application and Authentication and Login.