Data Studio Export "Failure - failure to retrieve configuration"
Incident Report for Act-On Software
Resolved
We have resolved this issue. If you continue to experience this problem, please let our support team know here so we can investigate further.
Posted Aug 08, 2022 - 08:54 PDT
Investigating
We are currently seeing issues with Data Studio showing the following error message "Failure - failure to retrieve configuration". This issue is only for customers hosted in our US datacentre (forpciXX.actonsoftware.com).

Our team is investigating this issue and we will provide updates here as soon as we have them.
Posted Aug 08, 2022 - 06:32 PDT
This incident affected: Data Studio.