Following the successful deployment of a fix at 3:30 PM Pacific Time yesterday, we are pleased to confirm that the issue has been fully resolved.
We sincerely apologize for any inconvenience this may have caused and appreciate your patience.
If you continue to experience any issues, please don't hesitate to reach out to our support team.
Posted Sep 06, 2024 - 01:07 PDT
Identified
We've identified the issue, and our teams are actively working to deploy a fix as quickly as possible.
Posted Sep 05, 2024 - 08:11 PDT
Update
We are continuing to investigate this issue.
Thank you for your continued patience whilst we work to resolve this issue.
Posted Sep 05, 2024 - 07:07 PDT
Investigating
We are aware of an issue with the 'test' message feature in our new composer and are actively working on a solution.
We aim to restore the testing functionality as soon as possible. Please note that the classic/current version of our email composer is not affected by this issue.