Internet Performance Issues affecting the Act-On platform
Incident Report for Act-On Software
Resolved
This incident has now been resolved and performance levels should now be back to normal.
Thank you for your patience.
Posted Aug 30, 2020 - 10:38 PDT
Monitoring
The internet performance issue appears to be clearing up and Act-On is currently monitoring this as performance is improving.
We will provide an update when we can confirm this issue has been fully resolved.
Posted Aug 30, 2020 - 08:03 PDT
Investigating
Act-On is currently experiencing and monitoring an internet performance issue that appears to be impacting a number of online services. We are continuing to monitor the situation and will provide updates as conditions change
Posted Aug 30, 2020 - 06:13 PDT
This incident affected: Act-On Application.