Performance issues adepci4

Incident Report for Act-On Software

Resolved

We have resolved this issue. If you continue to experience this problem, please let our support team know here so we can investigate further.
Posted Apr 14, 2025 - 09:12 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 14, 2025 - 06:56 PDT

Investigating

We are currently seeing slowness for customers hosted on adepci4. Our team is investigating this issue.
We will provide updates here as soon as we have them.
Posted Apr 14, 2025 - 06:38 PDT
This incident affected: Act-On Application.