FTP Server Unavailable
Incident Report for Act-On Software
Resolved
We've identified and addressed the source of the FTP connection issues, and we can confirm that FTP services are now functioning as expected.
Posted Jun 01, 2020 - 09:31 PDT
Investigating
We have received reports that the FTP server is currently unavailable.

Our team is investigating this issue. We will provide updates here as soon as we have them.
Posted May 29, 2020 - 09:00 PDT
This incident affected: FTP Connector.