Default Marketing Domains loading unsecured
Incident Report for Act-On Software
Resolved
This incident has been resolved.
Posted Jul 12, 2020 - 23:28 PDT
Identified
We have received reports from accounts where their default marketing domain (e.g., a12345.actonservice.com) is loading as unsecured. We're working on renewing the underlying wildcard SSL certificate that covers these domains.

If you are using the default marketing domain for your account, we recommend contacting support to configure a custom marketing domain as described in this help article:
https://connect.act-on.com/hc/en-us/articles/360025843013-How-to-Add-a-Custom-Marketing-Domain-with-an-SSL-Certificate
Posted Jul 12, 2020 - 16:54 PDT