Data Studio Extracts Failing
Incident Report for Act-On Software
Resolved
We have resolved this issue. If you continue to experience this problem, please let our support team know at https://connect.act-on.com/hc/en-us/requests/new so we can investigate further.
Posted Apr 21, 2021 - 10:48 PDT
Monitoring
A fix has been implemented and we are currently monitoring the situation.
Posted Apr 21, 2021 - 08:37 PDT
Investigating
We are currently investigating an issue where Data Studio extracts are failing with the issue "java.io.IOException: Permission denied".

We will provide updates here as soon as possible.
Posted Apr 21, 2021 - 06:22 PDT
This incident affected: Data Studio.