Unable to access forms within the platform and embedded on websites
Incident Report for Act-On Software
Resolved
This issue has now been resolved.
Posted Jan 31, 2020 - 07:10 PST
Identified
We have identified that customers located in our Ireland datacentre only are experiencing issues with loading forms that are embedded in websites or landing pages. In addition to this forms within the platform are not able to be opened for editing either currently.

Our engineers are continuing to investigate this issue.
Posted Jan 31, 2020 - 03:33 PST
Investigating
We are currently investigating an issue related to forms embedded in website pages that are failing to load.
Posted Jan 31, 2020 - 03:10 PST
This incident affected: Form Submissions.