Degraded performance on adepci4
Incident Report for Act-On Software
Resolved
We have resolved this issue. If you continue to experience this problem, please let our support team know here so we can investigate further.
Posted Aug 20, 2024 - 05:24 PDT
Monitoring
We have resolved this issue. We will continue to monitor to make sure no other problems are happening.
Posted Aug 20, 2024 - 03:17 PDT
Investigating
We are currently seeing issues with performance on adepci4.
Our team is investigating this issue.
We will provide updates here as soon as we have them.
Posted Aug 20, 2024 - 02:16 PDT
This incident affected: Act-On Application.