Act-On API Currently Unavailable
Incident Report for Act-On Software
Resolved
We've confirmed that API calls are now working as expected.
Posted Jun 24, 2020 - 17:12 PDT
Investigating
We have received reports that calls to our REST API are not going through as expected. Our engineers are looking into this now.
Posted Jun 24, 2020 - 17:09 PDT
This incident affected: REST API.