RESOLVED: Intermittent Connectivity Issues
Incident Report for Act-On Software
Resolved
This incident has been resolved.
Posted Apr 01, 2021 - 16:25 PDT
Update
We are continuing to monitor for any further issues.
Posted Apr 01, 2021 - 15:59 PDT
Monitoring
We are currently seeing intermittent connectivity issues with multiple Act-On features.
This appears to be due to a global internet event.
Our team is investigating this issue.
We will provide updates here as soon as we have them.
Posted Apr 01, 2021 - 15:42 PDT
This incident affected: CRM Connectors (SugarCRM Connector, Microsoft Dynamics Connector, Netsuite Connector, Salesforce Connector, Infor Connector) and Act-On Anywhere Plugin, Act-On Application, Adaptive Send, Advanced Social Media, Authentication and Login, Data Studio, Email Sending, Form Submissions, FTP Connector, REST API, Social Media Connectors, Website Tracking Beacon, Other.