WS02 - Degraded Performance on API
Incident Report for Act-On Software
Resolved
This incident is now resolved. If you continue to experience this problem, please let our support team know here so we can investigate further.
Posted Nov 25, 2022 - 14:41 PST
Monitoring
Our API service provider WS02 have reported that they have resolved this issue. We will continue to monitor to make sure no other problems are happening.
Posted Nov 25, 2022 - 13:35 PST
Investigating
We have been informed by our REST API service WS02 there is currently degraded performance to API requests.

Our team will provide updates here as soon as we have them.
Posted Nov 25, 2022 - 12:09 PST
This incident affected: REST API.