API Authentication

Incident Report for Act-On Software

Resolved

This incident has been resolved.
Posted May 30, 2024 - 19:25 PDT

Identified

We are currently experiencing an issue that may affect API requests, including Act-On Anywhere (AOA) authentication. This is due to unexpected impacts from scheduled maintenance performed by our API gateway vendor.

Our engineering team is actively working on a fix to restore full functionality as quickly as possible. In the meantime, you may experience disruptions with API requests and AOA authentication.

We apologize for any inconvenience this may cause and will provide an update as soon as we have more information or the issue is resolved.
Posted May 30, 2024 - 16:32 PDT

Investigating

We are currently experiencing an issue that may affect API requests, including Act-On Anywhere (AOA) authentication. This is due to unexpected impacts from scheduled maintenance performed by our API gateway vendor.

Our engineering team is actively working on a fix to restore full functionality as quickly as possible. In the meantime, you may experience disruptions with API requests and AOA authentication.

We apologize for any inconvenience this may cause and will provide an update as soon as we have more information or the issue is resolved.
Posted May 30, 2024 - 12:59 PDT
This incident affected: REST API.