Investigating: Authentication error to Act-On from Zapier
Incident Report for Act-On Software
Resolved
After Investigation, we identified that a connection issue disconnected a number of accounts. If you are getting an Authentication issue please reconnect in Zapier.

If you continue to experience this problem, please let our support team know here so we can investigate further.
Posted Feb 18, 2022 - 11:26 PST
Investigating
We are currently investigating a number of reports of Zapier connections failing to authenticate.
We will provide updates here as soon as we have them.
Posted Feb 18, 2022 - 10:26 PST
This incident affected: Other.