Slowness or inability to log into the platform
Incident Report for Act-On Software
Resolved
This incident has been resolved.
Posted Nov 06, 2019 - 02:18 PST
Investigating
We have received reports that the Act-On platform is currently unavailable for some users when logging in or the process of logging is slow.

Our team is investigating this issue as our top priority. We will provide updates here soon.
Posted Nov 06, 2019 - 01:21 PST
This incident affected: Authentication and Login.