Performance issues on ADEPCI4
Incident Report for Act-On Software
Resolved
We have resolved this issue. If you continue to experience this problem, please let our support team know here so we can investigate further.
Posted Nov 29, 2024 - 04:50 PST
Monitoring
We have resolved this issue. We will continue to monitor to make sure no other problems are happening.
Posted Nov 29, 2024 - 02:45 PST
Investigating
We are currently experiencing performance issues with the server adepci4.
Our team is actively investigating the matter and will share updates here as soon as they become available.
Posted Nov 29, 2024 - 02:06 PST
This incident affected: Act-On Application.