aorpci3 Outage

Incident Report for Act-On Software

Resolved

This incident has been resolved.
Posted Jul 02, 2025 - 14:09 PDT

Monitoring

aorpci3 is now back online and we are monitoring the status.
Posted Jul 02, 2025 - 13:19 PDT

Identified

We have identified the cause of the outage and are working to resolve.
Posted Jul 02, 2025 - 13:04 PDT
This incident affected: Act-On Application.