Mandatory fields are preventing form submissions
Incident Report for Act-On Software
Resolved
We have resolved this issue. If you continue to experience this problem, please let our support team know here so we can investigate further.
Posted Apr 27, 2022 - 08:41 PDT
Monitoring
We have resolved this issue. We will continue to monitor to make sure no other problems are happening.
Posted Apr 27, 2022 - 08:04 PDT
Identified
Our Engineering and Operations teams have identified the cause of this interruption and are diligently working toward a resolution.
Posted Apr 27, 2022 - 07:01 PDT
Investigating
We are currently seeing issues with mandatory fields not working correctly on forms and this is preventing some form submissions.
Our team is investigating this issue.
We will provide updates here as soon as we have them.
Posted Apr 27, 2022 - 03:50 PDT
This incident affected: Form Submissions.