RESOLVED: Slow Loading and Performance in Some Accounts
Incident Report for Act-On Software
Resolved
This incident has been resolved.
Posted Dec 10, 2019 - 12:44 PST
Monitoring
We have resolved this issue. We will continue to monitor our environment to ensure that all customers' accounts are performing as expected.
Posted Dec 10, 2019 - 11:32 PST
Identified
We have identified the cause of this application slowness. We are applying a fix now and expect this issue to be resolved for all accounts shortly.

We will post again once we have confirmed that this fix was successful.
Posted Dec 10, 2019 - 11:10 PST
Investigating
We have received reports that some customers are experiencing slowness in the Act-On application.

Our team is investigating this issue. We will provide updates here as soon as we have them.
Posted Dec 10, 2019 - 09:31 PST
This incident affected: Act-On Anywhere Plugin, Act-On Application, Adaptive Send, Authentication and Login, Data Studio, Email Sending, Form Submissions, FTP Connector, REST API, Social Media Connectors, Website Tracking Beacon, and Other.