REST API Availability Degradation

Incident Report for Act-On Software

Resolved

This issue has been resolved. If you are still encountering any problems, please don't hesitate to contact our support team.

Thank you for your patience while our teams worked to address the matter.
Posted Jun 27, 2025 - 09:20 PDT

Monitoring

We have resolved this issue. We will continue to monitor to make sure no other problems are happening.
Posted Jun 27, 2025 - 08:34 PDT

Investigating

We are currently investigating reports of intermittent availability issues affecting our REST API service. Our engineering team is actively working to identify the root cause and restore full, stable access as quickly as possible. We appreciate your patience and will provide updates as they become available.
Posted Jun 27, 2025 - 08:07 PDT
This incident affected: REST API.