Performance Issues on adepci4
Incident Report for Act-On Software
Resolved
This incident has been resolved.
Posted May 23, 2024 - 14:12 PDT
Monitoring
Degraded performance issues have now been addressed. Our engineering team are continuing to monitor the improved performance and will update the incident to resolved once results have been verified.
Posted May 23, 2024 - 13:01 PDT
Update
We are continuing to work on the solution to the issues experinced with performance on this server. We apologize for the inconvenience this issue is causing our customers, and thank you for your continued patience.
Posted May 23, 2024 - 10:44 PDT
Identified
Our Engineering and Operations teams have identified the cause of this interruption and are diligently working toward resolution.
Posted May 23, 2024 - 04:01 PDT
Investigating
We are currently investigating increased reports of degraded performance for customers that operate on server adepci4. Our engineers are on the case and aim to restore functionality as soon as possible.
Posted May 23, 2024 - 03:01 PDT
This incident affected: Act-On Application.