FTP is currently unavailable

Incident Report for Act-On Software

Resolved

We have resolved this issue. If you continue to experience this problem, please let our support team know here so we can investigate further.
Posted Jan 31, 2023 - 07:28 PST

Monitoring

We have resolved this issue. We will continue to monitor to make sure no other problems are happening.
Posted Jan 31, 2023 - 07:03 PST

Identified

The issue has been identified by our engineers and they are currently working on a fix. We will keep you updated as information becomes available. We appreciate your patience.
Posted Jan 31, 2023 - 06:50 PST

Investigating

We are currently seeing issues with connections to FTP.
Our team is investigating this issue.
We will provide updates here as soon as we have them.
Posted Jan 31, 2023 - 06:07 PST
This incident affected: FTP Connector.