Unable to Login to Advanced Social Media
Incident Report for Act-On Software
Resolved
This incident has been resolved
Posted Sep 16, 2020 - 03:02 PDT
Update
We are continuing to investigate this issue.
Posted Sep 16, 2020 - 01:58 PDT
Investigating
We have received reports of users being unable to login to the Advanced Social Media platform (Oktopost).

Our team is investigating this issue. We will provide updates here as soon as we have them.
Posted Sep 16, 2020 - 01:56 PDT
This incident affected: Advanced Social Media.