Act-On Forms Fail To Load In Some Accounts
Incident Report for Act-On Software
Postmortem

A Root Cause Analysis (RCA) was sent via email to customers whose accounts were affected by this issue.

Posted Nov 15, 2019 - 15:31 PST

Resolved
We have resolved this issue and all Forms are now working as expected. If you continue to experience problems with your Forms, please let our support team know at https://connect.act-on.com/hc/en-us/requests/new so we can investigate further.
Posted Nov 13, 2019 - 10:47 PST
Update
We have confirmed that New Forms are not loading for a majority of customers. Classic Forms, as well as all Forms for customers based in our European data centers, are still working as expected.

We are making progress on researching the cause of this issue, but we do not yet have an ETA for resolution of services. We will post another update within an hour with any further developments.
Posted Nov 13, 2019 - 10:09 PST
Identified
We have been able to identify the cause of the issue and our engineers are currently looking to resolve this. Classic Forms, as well as all Forms for customers based in our European data centers, are still working as expected.
Posted Nov 13, 2019 - 03:49 PST
Investigating
We have received reports that Act-On forms on some accounts are failing to load.

Our team is investigating this issue as our top priority. We will provide updates here soon.
Posted Nov 13, 2019 - 00:54 PST
This incident affected: Form Submissions.