Website Prospector Slow to Load
Incident Report for Act-On Software
Resolved
We've released the fix for this issue, and we can confirm that the Website Prospector is now loading normally.
Posted May 22, 2020 - 16:55 PDT
Update
We've identified an issue where the Website Prospector page is slow to load or unresponsive for some customers.

As a temporary workaround, you can still access this page by logging into the platform in a private or incognito window and navigating to the Website Prospector.

Our engineers have found the solution to this problem and will be releasing the fix shortly. We'll post another update here when that is complete.
Posted May 22, 2020 - 11:28 PDT
Identified
We've identified an issue where the Website Prospector page is slow to load or unresponsive for some customers.

As a temporary workaround, you can still access this page by logging into the platform in a private or incognito window and navigating to the Website Prospector.

Our engineers are working on a solution to this problem, which will be released on Tuesday May 26th in the evening (Pacific Time). This issue should be fully resolved at that time.
Posted May 22, 2020 - 10:47 PDT
This incident affected: Website Tracking Beacon.