REST API Degradation
Incident Report for Act-On Software
Resolved
Our API partner WSO2 has resolved an issue on their end, and we are now seeing that our REST API is back to full functionality.
Posted Jun 15, 2020 - 09:33 PDT
Monitoring
WSO2 Cloud are still reporting degradation with their service which we are currently monitoring.

For further updates on the service, the following link can be used http://uptime.cloud.wso2.com/3100483.
Posted Jun 15, 2020 - 04:15 PDT
Identified
We have been informed by WSO2 Cloud about degradation in their service currently which will impact the ability to make REST API calls to our platform.

The team at WSO2 Cloud are working on this issue as quickly as they can. For further updates on their service please http://uptime.cloud.wso2.com
Posted Jun 15, 2020 - 00:59 PDT
This incident affected: REST API.