Intermittent networking issues affecting message sending
Incident Report for Act-On Software
Resolved
Message sending delays for US accounts are now resolved.

If you continue to experience this problem, please let our support team know at https://connect.act-on.com/hc/en-us/requests/new so we can investigate further.
Posted Oct 19, 2020 - 18:09 PDT
Monitoring
We are seeing subsequent message sending delays for US accounts starting around 2 pm today.

We are now seeing these delayed sends being processed and delivered.

We will continue to monitor message sending and delivery.
Posted Oct 19, 2020 - 17:00 PDT
Identified
We have confirmed that message sends are occasionally not sending due to networking issues.

Our team is working on this issue as quickly as they can. We will post an update here shortly.
Posted Oct 19, 2020 - 14:52 PDT
This incident affected: Email Sending.